Solar Forum




   solar
Johei: "Consolar Solar Pur"
Hallo, :hallo:

ich bin neu hier im Forum und habe auch gleich ein Problem.

Ich habe mir im Jahr 2006 eine Solaranlage der Firma Consolar (Solar Pur) auf mein Dach gebaut.
Die Anlage ist ein Drain-Back-system und hat bis 2011 problemlos funktioniert im Frühjahr 2011 hatte der 1. Kolektor eine Undichtigkeit dieser wurde ersetzt, im Herbst waren die anderen 3 undicht. :boese: :boese:

Hat jemand so ein System und wenn ja welche Erfahrungen hat er gemacht oder gab es Probleme.

Bis dann
Johei


alfi: "Consolar Solar Pur"
Hallo Johei,

willkommen im Forum. Das klingt ganz nach einen Materialfehler. Haben Die Kollektoren denn noch Garantie?
Normalerweise sollten die länger halten.

Gruß Alfi


Johei: "Consolar Solar Pur"
Hallo Alfi,

der Meinung bin ich auch,hatte schon Kontakt zu Consolar, die dann meinten es wäre ein Frostschaden, der durch ein Montagefehler, über mehrere Jahre entstanden ist.
Ich bin deshalb auf der Suche nach Leuten die gleiche Anlage betreiben und ähnliche Probleme haben oder hatten.
Hier mal ein Bild von dem defekten Kollektorrohr, ich weiß nicht ob das nach Frostschaden aussieht.

Gruß
Johei


Dateianhänge:
Rohr.JPG
Rohr.JPG [ 52.48 KiB | 2465-mal betrachtet ]
guidorang: "Consolar Solar Pur"
Hallo Johei,

ich habe aktuell auch das gleiche Problem mit Solar Pur von Consolar.
Die Anlage ist seit 2008 in Betrieb und jetzt ist ein Kollektor intern undicht.
Consolar behauptet ohne sich die Anlage angesehen zu haben das ein Verlegungsfehler vorliegt.
Dein Bild zeigt ganz klar einen Frostschaden, die Frage ist nur, wo liegt die Ursache?
Einen Verlegefehler schliesse ich für mich aus, da ich die Anlage selbst installiert habe.
Ein Problem sehe ich im Übergang von Solarleitung (Kunststoff) zu Kollektor (Kupfer).
Der Übergangsfitting der Kunststoffleitung reduziert den Querschnitt auf geschätzte 7-10 mm, was evtl zu Problemen mit Leerlaufen des Kollektors führen könnte. Ich habe überlegt einen Solar Schnellbe- und entlüfter zu montieren um den Kollektor sicher zu entleeren.
Welche Erfahrung hast Du mit diesem System und Consolar?


Solarbauer: "Consolar Solar Pur"
Die Ursache ist darin zu sehen, dass der Kolli nicht zu 100% leer laufen konnte. Das riecht nach einem Fehler in der Verrohrung.
Z.B. zu wenig oder negatives Gefälle in der Verrohrung. Wo kein Wasser ist, kann auch keines gefrieren.

Gruß


Johei: "Consolar Solar Pur"
Hallo,

ich habe gar nicht mehr gedacht das überhaupt noch jemand so einen Anlage hat.

Meiner Meinung nach könnte das auch ein Problem vom Hochpumpen von Wasser in den heißen Kollektor sein.
Ich habe beobachtet das die Anlage bei 140°C begann die leeren Kollektoren zu befüllen und es zu mächtigen Geräusche in den Kollektoren kam.
Bei diesen Verdampfungen kann es vielleich bei den extrem dünnwandigen Rohren zu Deformationen kommen und sich ein Wassersack oder ähnliche bildet, in dem das Wasser stehen bleibt und später einfriert.
Betroffen waren bis jetzt die ersten Kollektoren in die das Wasser zuerst gepumpt wird.
Ist das bei dir guidorang auch so?

Das Problem mit dem Kollektoren ist erst nach 5 Jahren problemlosen Betrieb aufgetreten, hatten bis dahin auch Winter mir Frost.

Von Consolar wird immer die Verlegung der Kollektoren und Gefälle als erste Ursache angegeben.

Meine Verlegung wurde wie in den Installationanweisungen beschrieben durchgeführt, mit immer stetigen Gefälle zum Speicher.


Waxenstein: "Consolar Solar Pur"
Hallo,

meine bisherigen Probleme mit meiner Solarpur:

- durch Spannungsschwankungen im Stromnetz mit kurzzeitigen Aussetzern (in der Nachbarschaft wurde gebaut) ist eine Zeit lang immer wieder an der Steuerung ein defekter Durchflussmesser angezeigt worden. Consolar hat zwei Mal diesen getauscht, bis ich dahintergestiegen bin, das man nur die Werkseinstellungen oder gespeicherten Einstellungen neu laden muß und der Fehler ist weg. Da ist die Steuerung wohl nicht astrein programmiert.

- die WILO Pumpe läßt langsam von der Wirkung nach. Die Anlage hat es nicht mehr geschafft, innerhalb des Zeitfensters die Kollektoren zu füllen. Ein Nachstellen der Drossel hat das Problem erst einmal gelöst, eine neue Pumpe gibt es später...

- Die Kollektoren beschlagen seit einem halben Jahr von innen mit einer weißen Schicht. Ich vermute, das eingetretenes Kondenswasser die Kollektoren von innen oxidieren läßt, und dass das abends am Glas kondensierende Wasser diese weiße Schicht entstehen läßt. Sieht nicht schön aus, aber hat nur eine minimale Auswirkung auf die Efizienz. Wenn ich in der Umgebung die Kollektoren ansehe, die ungefähr gleich alt sind, bekommen die meisten auch langsam dieses Problem.

- bei der Montage auf dem Dach sind zum Verbinden der Kupferrohre Quetschmuffen verwendet worden. Durch den hohen Temperaturwechsel hat sich die Quetschverbindung aufgearbeitet und ein Pumpenanlauf hat die Rohre auseinander geschoben. Durch diese Leckage ist der Behälter leergepumpt worden, und ich habe etwas nach der Leckstelle suchen dürfen. Da der Monteur wieder nur Quetschmuffen eingebaut hat, werde ich demnächste auf Schneidklemmverbinder umbauen.

Ich bin immer noch sehr zufrieden mit der Anlage, ich würde sie mir bei meinem Anforderungsprofil immer wieder kaufen, auch wenn das durch die Einstellung der Fertigung leider nicht mehr möglich ist. Im Sommer habe ich einen deutlichen Überschuß an Heißwasser, in der Übergangszeit kann man durch ein geplantes Nutzerverhalten die Gasheizung lange abgeschalten lassen und im Winter gibt es hin und wieder etwas Bonus.


Solosole: "Consolar Solar Pur"
Die Leitungen müssen vor allem auch im frostgeschützten Bereich mit dem Mindestgefälle verlegt werden. Sonst kann es vorkommen, dass Luftpolster das Wasser z. B. in den Kollektoren am Abfliessen hindern. Falls das passiert, ist der Kollektor noch lange nicht undicht, da Kupfer viele Dehnungszyklen verträgt und das Wasser nicht immer an der gleichen Stelle stehen bleibt. Daher kann es auch mehrere Jahre dauern, bis so ein Schaden auftritt.

Tipp daher: immer mal wieder die Leitungen überprüfen und keine Wäsche daran aufhängen :hmm:

Das Photo oben ist ein klarer Frostschaden.

Sonnige Grüße


MaikSN: "Consolar Solar Pur"
Hallo SolarPur-Kämpfer,
habe auch seit 6 Jahren eine SP-Anlage auf dem Dach und auch wie bei den meisten von euch hatte ich nach 5 Jahren einen Frostschaden, der mir alle 4 Kollektoren zerstört hatte. Wir waren damals im Winterurlaub und die Anlage war zeitweise eingeschaltet. Ich wollte damit die Bude heizen, wenn das Wetter gut war. Als ich zurückkam, war der Behälter leer und das ganze Wasser war in der Dachrinne- Super! Consolar kontaktiert, war ja noch innerhalb der 5 Jahre Garantie auf den Kollektoren, haben mir alle 4 ersetzt und die Anlage funktionierte wieder. Soweit so gut. Damit ist das Problem aber nur aufgeschoben. Ich habe die Anlage daraufhin umgebaut. Ich habe in die Kollektorzuleitung auf dem Plasteklotz ein Orkli-3/2-Wege-Ventil aufgebaut. Immer wenn die blinkende Solarpumpen-LED am Ende des Tages ausgeht, schalte ich das Ventil um und gebe über ein Magnetventil Druckluft in die Leitung (Anschaffung eines leisen Jun-Air-Kompressors war notwendig - gebraucht bei ebay). Zirka 4bar in zwei Stößen a 2sec. Damit kriegt die Wassersäule richtig Speed und nach 15sec. ist alles leer und es pustet nur noch Luft aus der Leitung. Das funktioniert soweit ganz gut, beseitigt auch das lästige Dampfgeblubber im Sommer, wenn die Anlage bei Speicher-max abschaltet. Ich muss dazu sagen, dass ich die Anlage zur Risikoeingrenzung im Winter ganz ausgeschaltet habe. Bringt sowieso kaum was von Nov-März. Aber jetzt gerade in der Übergangszeit will ich sie schon betreiben. Doch auch trotz meiner Pusterei ist mir die Leitung bei Nachtfrost letztens eingefroren. Heißt, es laufen immer noch ein paar Tropfen Wasser zusammen, die dann einen Pfropfen bilden. Es ist definitiv so, dass das ganze System "Schei..." ist, aber jetzt habe ich das Zeug nunmal und muss das Beste draus machen. Die Anlage ist einfach, wenn das nicht das Wasser wäre. Hat irgend einer noch Tipps, wie man die Anlage sicherer machen kann? Hat schon jemand defekte Kollektoren selbst repariert, oder sogar Bilder von geöffneten Kollektoren?
Danke für eure Antworten.


Ein neues Thema erstellen Auf das Thema antworten




©solar-forum.de  AGB  Kontakt  Impressum