Solar Forum




   solar
newcomer: "Erfahrungen mit Röhrenkollektoren AS 100 HP-16?"
Hallo Solargemeinde,
ich habe seit 5 Jahren Probleme mit meiner Anlage. Da mir weder diverse Installateure noch die Herstellerfirma weiterhelfen konnte, versuche ich diesen Weg:
Die Anlage besteht aus 16 Röhren (Augusta-Solar) und einem 300-Liter-Wasserspeicher (Viessmann). Die Steuerungseinheit stammt von Citirn Solar. Auch bei Dauersonnenschein erreiche ich maximal 65 Grad am Kollektorfühler. Im Wasserspeicher stehen am Ende des Tages max. 52 Grad zur Verfügung. Einbau von Entlüftungen und Rücklaufklappe, Wechsel der Trägerflüssigkeit, Isolation der Kupferrohre, neue Wärmeleitpaste an den Röhren... nichts hat bisher geholfen, die Leistung der Anlage zu verbessern. Es ist frustrierend, bei Sonnenschein nachzuheizen, um ausreichend warmes Wasser zu bekommen...
Dabei habe ich mich damals extra für die teuren Röhrenkollektoren entschieden, die angeblich auch bei diffuser Strahlung Leistung bringen...
Kann es sein, dass die Leistung der Röhren einfach zu geiring ist oder dass beim Übergang von den Röhren zum Verteiler zuviel Wärmeverlust auftritt?
Hat jemand Erfahrung mit einer vergleichbaren Anlage und evt. noch Tipps für mich?
Danke schon jetzt für die Antworten!
Sonnige Grüße


elhaber: "Erfahrungen mit Röhrenkollektoren AS 100 HP-16?"
Wie eben schon geschrieben und vorgerechnet - 2m² Kollektorfläche ist zu klein.
Für 300l sollten es mindestens 6m² sein.

Cu
st


jogi54: "Erfahrungen mit Röhrenkollektoren AS 100 HP-16?"
Hm - ich vermute eher, dass da irgend etwas am Aufbau oder der Regelung nicht passt

Ich habe eine 10m² große Flachkollektorenanlage - Ausrichtung Süd-West mit nem 1m³ Speicher (2m hoch), alles aus erster Generation - der Speicher nur 10cm isoliert und nach unten gar nicht. Trotzdem hab ich derzeit, seit die Sonne etwas mehr scheint, rein solar oben dauernd >65°, an Sonnentagen oben >85° und unten knapp 70°. Im Sommer kommt es auch ab und an zu Stagnation bei 95°C. Wenn es bei mir trotz lausiger Technik bei 1m2 zu 100l zur Stagnation kommt, sollten 1m² zu 150l bei neuerer Technik doch mehr geben, als 52°C.

Es gibt da ne ganze Menge Gründe, warum es nicht wärmer wird, nur ist es mit den Angaben von dir etwas schwierig, an der richtigen Stelle anzugreifen. Was mir spontan als erstes einfällt, mal die Kollektortemperatur mit der Temperatur, was am Speicher ankommt zu vergleichen - geht übrigens sehr bequem mit einem Fleischthermometer aus der Küche ;-) Vielleicht ist die Umwälzpumpe zu schnell eingestellt, oder die Spreizung in der Regelung passt nicht zum Temperaturverlust.

Mal ne grobe Faustformelberechnung:
Allerdings ergeben 2m² halt doch nur max. ca. 1kWh Heizleistung, das entspricht in etwa einer Aufheizung der 300l von ca 3grd/h, wenn nichts entnommen wird. Bei einer Entnahme von 10l/min und Aufheizung des Brauchwassers von 10 auf 50°C braucht es ca 2kWh/min. So betrachtet sind eventuell die 2m² zu wenig, relativ zu deinem Verbrauch.

Gruß jogi


newcomer: "Erfahrungen mit Röhrenkollektoren AS 100 HP-16?"
Hallo jogi,
danke für Deine interessanten Infos. Von den Daten Deiner Anlage kann ich nur träumen...
Meine Kollektorfläche beträgt allerdings nicht 2 sondern 3 m² und müsste somit für eine ordentliche Aufheizung eigentlich ausreichen. Die Temperatur am Kollektorfühler beträgt bei max. Sonneneinstrahlung höchstens 65 Grad; am Wärmespeicher kommen immerhin 58 Grad an, sodass swich der Wärmeverlust in Grenzen hält.
Die einzelnen Kollektoren habe ich bereits gemessen: Am oberen Ende der Kondensatoren wird eine Wärme von ca. 90 Grad erreicht. Da allerdings am Kollektorfühler nur noch 65 Grad ankommen, liegt da wahrscheinlich der Hase im Pfeffer. Der Wärmeverlust vom Kollektor zum Sammelrohr ist einfach zu groß. Oder die Leistung der Röhrenkollektoren nicht optimal... Müssten die nicht deutlich mehr als 90 Grad erreichen?
Die Durchflussmende an der Pumpe habe ich ebenfalls eingestellt. Selbst bei max 1l/min kommt nicht mehr Temperatur am Speicher an...
Vielleicht hast Du noch weitere Ideen. Ich denke jetzt über eine Erweiterung der Anlage um 8 zusätzliche Röhren nach.
Sonnige Grüße
newcomer


alfi: "Erfahrungen mit Röhrenkollektoren AS 100 HP-16?"
Hallo Newcomer,

für mich hört sich das nach schlecht verarbeiteten Kollektoren an.

Gruß Alfi


elhaber: "Erfahrungen mit Röhrenkollektoren AS 100 HP-16?"
Hallo Newcommer,
hab Dich in meinem ersten Posting verwechselt, da zur gleichen Zeit hier im Forum jemand
eine unterdimensionierte Anlage hatte, die ich nachgerechnet habe.

Aber wenn die von Dir beobachtete Differenz von knapp 30Grad im Übergangsstück von
Kollektorrohr und Sammelleitung (Vorlauf) beobachtet wird, dann sind hier entweder Luftblasen,
oder es ist viel zu viel Wärmeleitpaste an den Stutzen oder die Sammelleitung ist schlecht isoliert.

90 Grad pro Röhre könnte auch etwas höher sein - hab allerdings keine Messerte für ein Röhrensystem da.

Bei direkt heizendem Flachkollektor (eigene Anlage) erreiche ich durchaus 120Grad (Abschaltpunkt des Kessels
bei 65Grad zur verringerung des Kalkausfalls). Im Betrieb sind es bei voller Sonnen-Heizleistung und Pumpe auf 100%
bis 12Grad über der Kesseltemperatur.


newcomer: "Erfahrungen mit Röhrenkollektoren AS 100 HP-16?"
Liebe Solargemeinde,

nach Installation 6 zusätzlicher Röhren scheint die Anlage jetzt zu laufen. Endlich habe ich genug Wärme im Speicher!

Offensichtlich ist das Gesamtpaket entscheidend. Der erste Installateur hat Komponenten unterschiedlicher Hersteller verwendet, sodass eine optimale Feinabstimmung der einzelnen Komponenten (Röhren, Steuereinheit, Wärmespeicher, Heizung) kaum möglich war.

Großes Lob an den Röhren-Hersteller Augusta-Solar! Mit sehr viel Engagement und Entgegenkommen seitens der Firma wurden die Komponenten jetzt angepasst. Augusta-Solar hat die Röhren ausgetauscht, die Anlage um zusätzliche Röhren ergänzt und eine neue Steuereinheit mit Röhrenkollektorfunktion auf eigene Kosten(!) installiert. Jetzt klappt es mit dem Zusammenspiel der Komponenten und der Leistung der Anlage!

Danke an August-Solar für diesen tollen Service! Die Röhrenkollektoren funktionieren jetzt einwandfrei!

Sonnige Grüße!


Ein neues Thema erstellen Auf das Thema antworten




©solar-forum.de  AGB  Kontakt  Impressum